<URL: http://bugs.freeciv.org/Ticket/Display.html?id=40683 >

r15442 on OSX 10.3.9

There's a check for autoconf 2.55, but further down bootstrap fails  
claiming that 2.58 is required.

ibg3:~/freeciv daniel$ env CC="gcc -no-cpp-precomp" CFLAGS="-O3  
-I/opt/local/include" LDFLAGS="-L/opt/local/lib" ./autogen.sh \
>        --enable-nls \
>        --enable-client=gtk \
>        --with-ggzconfig=/usr/bin \
>        --prefix=/Users/daniel/freeciv-gtk
+ checking for autoconf >= 2.55 ... found 2.57, ok.
+ checking for autoheader >= 2.55 ... found 2.57, ok.
+ checking for automake >= 1.6 ... found 1.6.3, ok.
+ checking for aclocal >= 1.6 ... found 1.6.3, ok.
+ checking for libtoolize >= 1 ... found 2.2.4, ok.
+ checking for xgettext >= 0.10.36 ... found 0.14.5, ok.
+ checking for msgfmt >= 0.10.36 ... found 0.14.5, ok.
+ running aclocal ...
+ running autoheader ...
configure.ac:210: error: Autoconf version 2.58 or higher is required
aclocal.m4:1558: LT_INIT is expanded from...
aclocal.m4:1561: AC_PROG_LIBTOOL is expanded from...
configure.ac:210: the top level
autom4te: /usr/bin/gm4 failed with exit status: 1
autoheader: /usr/bin/autom4te failed with exit status: 1

autoheader failed

-- 
Using Opera's revolutionary e-mail client: http://www.opera.com/mail/



_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to