URL:
  <http://gna.org/bugs/?13489>

                 Summary: [Patch] Replace AC_TRY_RUN with AC_RUN_IFELSE
                 Project: Freeciv
            Submitted by: cazfi
            Submitted on: Tuesday 05/05/2009 at 21:08
                Category: None
                Severity: 3 - Normal
                Priority: 1 - Later
                  Status: None
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
         Discussion Lock: Any
                 Release: 
        Operating System: None

    _______________________________________________________

Details:

Attached patch replaces instances of obsolete AC_TRY_RUN with AC_RUN_IFELSE.
We currently require autoconf 2.55 and AC_RUN_IFELSE has been around at least
from 2.54.

Autoupdate suggested also replacing AM_CONFIG_HEADER with AC_CONFIG_HEADERS,
but that would work only with automake 1.7 or later. We currently require
1.6.



    _______________________________________________________

File Attachments:


-------------------------------------------------------
Date: Tuesday 05/05/2009 at 21:08  Name: ConfigureUpdate.diff  Size: 2kB  
By: cazfi

<http://gna.org/bugs/download.php?file_id=5750>

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?13489>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to