Follow-up Comment #2, bug #13811 (project freeciv):

> - I suggest a shorter "class" name, e.g. 'strvec'.
> This would also help to distinguish it from
> "vectors" created with the specvec macro. 

I renamed it str_vec, but it really looks ugly to me. I prefer the original
name. What about string_vec ?


(file #6129)
    _______________________________________________________

Additional Item Attachment:

File name: string_vector.diff             Size:11 KB


    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?13811>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to