<URL: http://bugs.freeciv.org/Ticket/Display.html?id=40853 >

On Sep 1, 2009, at 16:11 , François Marlier wrote:

> <URL: http://bugs.freeciv.org/Ticket/Display.html?id=40853 >
>
> I put the new package at http://aegipan.free.fr/freeciv/repository/ 
> Freeciv_2.1.9_RC1_OSX_SDL_UB.dmg
> looks like ftp.freeciv.org is not responding anymore.
>
> cheers
>
> françois


        Thanks for building this, i was disappointed in 2.1.6.  However, the  
new build isn't working on Tiger:

> **********
>
> Host Name:      david-lowes-power-mac-g5
> Date/Time:      2009-09-02 08:18:28.826 -0700
> OS Version:     10.4.11 (Build 8S165)
> Report Version: 4
>
> Command: Freeciv-2.1.9b1
> Path:    /Applications/Freeciv.app/Contents/MacOS/Freeciv-2.1.9b1
> Parent:  WindowServer [74]
>
> Version: Freeciv version 2.1.9b1 (2.1.9b1)
>
> PID:    17207
> Thread: Unknown
>
> Link (dyld) error:
>
> Library not loaded: /usr/lib/libiconv.2.dylib
>   Referenced from: /Applications/Freeciv.app/Contents/MacOS/ 
> Freeciv-2.1.9b1
>   Reason: Incompatible library version: Freeciv-2.1.9b1 requires  
> version 7.0.0 or later, but libiconv.2.dylib provides version 5.0.0

        I was tempted to compile a new libiconv, but i've already ordered  
Leopard...

Using a rusty Amiga 4000T, a shiny PowerMac G5, & a homebuilt Ubuntu box

What do manufacturers of "Polystyrene" use to pack their product?



_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to