Follow-up Comment #6, bug #14556 (project freeciv):

> However, we should be aware that staying with lower requirement
> than we actually have any reason to just causes unnecessary
> maintenance work and less than ideal implementations as we
> duplicate features of newer requirement libraries in our own
> code.

I totally agree with that.  And applying my patch would fix the problem
without requesting any requirement more.


    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?14556>

_______________________________________________
  Message posté via/par Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to