Update of bug #15213 (project freeciv):

         Planned Release:                         => 2.2.0                  

    _______________________________________________________

Follow-up Comment #1:

Cannot see any obvious mistake in my patch.

One difference between earth-160x90-v2.sav and the other patches is that the
former has version=10900 while the latter all have later version numbers.
Perhaps some backwards compatibility code in the parser causes this?

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?15213>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to