Follow-up Comment #1, bug #15284 (project freeciv):

This binary was apparently compiled against the OSX 10.5 SDK.  I do not know
how to check if any of our calls really require the newer version of
libiconv, or if we can just recompile against "-sdk
/Developer/SDKs/MacOSX10.4u.sdk".  I am away from home and don't have ready
access to a 10.4 machine to test this.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?15284>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to