URL:
  <http://gna.org/bugs/?15294>

                 Summary: Auto Explore feature does not work (and some
suggestions)
                 Project: Freeciv
            Submitted by: None
            Submitted on: Saturday 02/06/10 at 23:35 CET
                Category: client-gtk-2.0
                Severity: 3 - Normal
                Priority: 5 - Normal
                  Status: None
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
                 Release: 2.2 r16727
         Discussion Lock: Any
        Operating System: GNU/Linux
         Planned Release: 

    _______________________________________________________

Details:

Hi. It seems that auto-explore feature is not working, at least for Caravels
and triremes. Also,sometimes it doesn't work for Explorers.
I press the X key and suddenly an X appears on top of the unit, but no
movement, neither in following turns.

Also, would be possible that if more than a unit is auto-exploring, they move
in different directions? Because they all start moving toward the same area.
and maybe, if exploring an enemy territory, can they try to stay away from
known cities (to avoid being killed)?




    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?15294>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to