Follow-up Comment #1, patch #1462 (project freeciv):
I think the best name would be fc_cut_lines() or maybe fc_break_lines(). The
prefix fc_ (Freeciv) is often preferred to my_ because it is also the MYSQL
prefix, and could be included in some libs too.
Reply to this item at:
Message posté via/par Gna!
Freeciv-dev mailing list