Follow-up Comment #10, bug #15422 (project freeciv):
You just renamed a field, so it is useless to change the capabilities. It
would be useful to add a field like:
UINT16 illness_trade; add-cap(illness_trade)
Anyway, it doesn't require such changes, it is useless. In a other hand,
because there are currently many fields going to be removed from that packet,
maybe all changes should be merge into the same optional capability.
Reply to this item at:
Message posté via/par Gna!
Freeciv-dev mailing list