URL:
  <http://gna.org/bugs/?15747>

                 Summary: bizarre compile error in gtk2 popup_pillage_dialog
                 Project: Freeciv
            Submitted by: jdorje
            Submitted on: Monday 03/29/2010 at 15:12
                Category: client-gtk-2.0
                Severity: 4 - Important
                Priority: 5 - Normal
                  Status: None
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
                 Release: 
         Discussion Lock: Any
        Operating System: GNU/Linux
         Planned Release: 

    _______________________________________________________

Details:

With --enable-debug=yes

dialogs.c: In function ‘popup_pillage_dialog’:
dialogs.c:371: error: array subscript is above array bounds
dialogs.c:371: error: array subscript is above array bounds





    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?15747>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to