Update of bug #15753 (project freeciv):

                 Summary: should support IPv6 when connecting to metaserver
 => should support IPv6 when connecting to metaserver

    _______________________________________________________

Follow-up Comment #1:

Are you only reading sources or have you actually tested that it does not
work? I have not tested with latest revisions, but at least it worked not
long ago.

See IPv6 metaserver at
http://[2002:4df0:154d::1]/freeciv/ipv6meta/metaserver.phtml

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?15753>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to