Follow-up Comment #1, bug #15858 (project freeciv):

I suspect you're using the binary provided by Napoleon XIV?  The rest of us
have moved on to 2.2.0 by now, but there's no binary yet.  If you install the
'fink' build system you can test out my 2.2.0 package.

Anyway, that binary has a known problem with permissions on its internal copy
of the freetype library.  See how to fix it in the forum here: 

http://forum.freeciv.org/viewtopic.php?t=4313

and look for the post dated Sat Oct 11, 2008 6:03 am

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?15858>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to