Follow-up Comment #6, bug #16142 (project freeciv):

> ./configure --disable-gtktest --enable-client=sdl,ftwl
> --enable-ftwl=sdl --enable-debug=yes --with-readline

So you are trying to compile both sdl and ftwl client
(--enable-client=sdl,ftmwl) and more precisely sdl version of ftwl client
(--enable-ftwl=sdl).
ftwl client is considered quite exotic at this time :-)

Yet all source files for ftwl client should be included in the tarball.
Daniel had problems with this in the past since he used ancient versions of
autotools. A couple of different solutions were submitted for testing (by
Daniel), but maybe no further actions were taken?

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?16142>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to