Follow-up Comment #1, patch #1706 (project freeciv):

I can confirm the current patches works well on when applied to 2.2.1.

The deb for Ubuntu Karmic I used for testing on my notebook can be found at
my launchpad account:
https://launchpad.net/~jon-severinsson/+archive/backports

That said, I have two additional patches for the patch series, an updated
patch #1702 and a new patch #1711. These are not included in the deb above.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?1706>

_______________________________________________
  Meddelandet skickades via/av Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to