Follow-up Comment #1, bug #16521 (project freeciv):

Probably do you share the same files for 2 versions of freeciv. If you want
to install many freeciv version at same time, you need currently to use the
"--prefix" and the "--datadir" configuration options.

Maybe this could improved?


    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?16521>

_______________________________________________
  Message posté via/par Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to