Follow-up Comment #7, bug #16510 (project freeciv):

Without the patch from #16531 I got the same error message as in comment #2
(except the IPv6 because it is disabled). And I have SDL version here. So it
is not related to GTK2 but to each other, because wrong ruleset files are
being loaded.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?16510>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to