URL:
  <http://gna.org/bugs/?16575>

                 Summary: Stale/absent player list in client in pregame
                 Project: Freeciv
            Submitted by: jtn
            Submitted on: Sunday 08/29/10 at 01:53
                Category: None
                Severity: 3 - Normal
                Priority: 5 - Normal
                  Status: None
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
                 Release: trunk r17879
         Discussion Lock: Any
        Operating System: GNU/Linux
         Planned Release: 

    _______________________________________________________

Details:

With trunk r17879, if you start up a server and connect a freshly started
client to it, I find that the player list is blank. If I connect a second
client, the first client's player list updates.

Also, if I disconnect the one client, change the player list (say, pick a
different nation in the other client), and reconnect, the reconnected client
displays a player list, but it's out of date.

Seems to have come in around r17855, bug #16501. Doesn't show up if the
client starts its own server. S2_2 is fine.




    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?16575>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to