Follow-up Comment #1, patch #1965 (project freeciv):

To be conform to the coding style, GET_UNIT_VETERAN_NAME() should be named
unit_veteran_name().


    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?1965>

_______________________________________________
  Message posté via/par Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to