Follow-up Comment #1, patch #1967 (project freeciv):

I would suggest to name the setting 'first_timeout' or something like this,
to don't share the same prefix with 'timeout'. Also, why don't you make it
has a number of seconds instead of multiplier, it would probably looks


Reply to this item at:


  Message posté via/par Gna!

Freeciv-dev mailing list

Reply via email to