Follow-up Comment #2, bug #16912 (project freeciv):

I investigated. When I load the client options version 2.0 with 2.2 or 2.3,
it fails to match the right message events. Many errors have been added in
2.1 for client options computability, it is one of them. Loading 2.1 options
works well. Maybe remove "~/.civclientrc" before starting 2.2 and 2.3, then
it will work.


    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?16912>

_______________________________________________
  Message posté via/par Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to