URL:
  <http://gna.org/bugs/?17102>

                 Summary: settler units lose red border and cannot build
cities
                 Project: Freeciv
            Submitted by: frak
            Submitted on: Thursday 11/18/10 at 10:00
                Category: client
                Severity: 4 - Important
                Priority: 5 - Normal
                  Status: None
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
                 Release: 2.2.3
         Discussion Lock: Any
        Operating System: Microsoft Windows
         Planned Release: 

    _______________________________________________________

Details:

Settler unit loses its red possible city boarder, and ignores attempts to
build a city.

This has happenned twice - first time I thought there was something with the
terrain.

I am attaching the game file that shows the bug.  Also a screenshot to shows
the unit effected.  This game is only a few moves old.

I have tried saving/loading, then restarting/reloading game.



    _______________________________________________________

File Attachments:


-------------------------------------------------------
Date: Thursday 11/18/10 at 10:00  Name: Untitled.jpg  Size: 76kB   By: frak

<http://gna.org/bugs/download.php?file_id=11263>
-------------------------------------------------------
Date: Thursday 11/18/10 at 10:00  Name: freeciv-T0008-Y-3600-manual.sav.gz 
Size: 40kB   By: frak

<http://gna.org/bugs/download.php?file_id=11264>

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?17102>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to