Follow-up Comment #2, patch #2292 (project freeciv):

> shouldn't it be qt_gui_() and not qtg_ui_()?

"qtg" is short of "qtgui", rest is 'standard' function name used by all C
clients (and by function pointer wrapper of gui-qt) efven if it starts with
word "ui" in this case. Prefix "qtg" is used (or should be used, this is still
not fully the case) for all functions in qt-client interface towards function
pointer wrapper.


Reply to this item at:


  Message sent via/by Gna!

Freeciv-dev mailing list

Reply via email to