Follow-up Comment #3, bug #17502 (project freeciv):

oh, sorry, the modpack compatible with 2.2 is "fantasy nations" and it does
work. i downloaded "fantasy" first which is not labeled as compatible with 2.2
and that's why the error popped up.

sorry for the confusion.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?17502>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to