Follow-up Comment #1, patch #2320 (project freeciv):

- More verbose configure error message
- Document new libcurl dependency in README.packaging
- Removed extra curl_easy_setopt(... CURLOPT_WRITEDATA ...) call


(file #12009)
    _______________________________________________________

Additional Item Attachment:

File name: Curl_2320-2.diff               Size:5 KB


    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?2320>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to