URL:
  <http://gna.org/bugs/?17812>

                 Summary: autogen.sh gives a lot of warnings with autoconf
2.68
                 Project: Freeciv
            Submitted by: cazfi
            Submitted on: Sun 27 Feb 2011 04:01:24 PM EET
                Category: bootstrap
                Severity: 3 - Normal
                Priority: 5 - Normal
                  Status: None
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
                 Release: 
         Discussion Lock: Any
        Operating System: None
         Planned Release: 

    _______________________________________________________

Details:

Immediately when autoconf 2.68 was released, I tested our compilation with
it. There was no problems back then, but now there seems to be a lot of
warnings - or practically same warning in many forms.




    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?17812>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to