Follow-up Comment #3, bug #17784 (project freeciv):

I confirm that applying patch #2556 and patch #2569 to S2_3 makes this
warning go away for me.

(I had remembered it happening on different combo boxes than these ones, but
upon checking it appears that it happened on S2_2 on things that were
GTK_COMBOs back then, such as the client options interface, which have since
been changed into something other than GTK_COMBOs.)

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?17784>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to