Follow-up Comment #1, patch #2812 (project freeciv):

I tried this build on my Windows 7 Home Premium installation, and it worked
apparently fine[*] for me too.

[*] Not everything went smoothly, but I think these are separate problems:
* Downloading cazfi's Amplio modpack, it was corrupted, but checking back on
Linux the corruption happens there too. See bug #18369.
* Downloading the currently advertised "ancients" modpack, there was no
corruption, but the first time I tried to start a client (with spawned server)
afterwards, the server crashed. I couldn't reproduce this afterward. (I've
never used the Ancients modpack before.) Since the files were fine, I think
this is entirely separate.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?2812>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to