URL:
  <http://gna.org/patch/?2859>

                 Summary: gtk3-client require gtk 2.24
                 Project: Freeciv
            Submitted by: cazfi
            Submitted on: Tue 02 Aug 2011 11:16:33 PM EEST
                Category: bootstrap
                Priority: 5 - Normal
                  Status: Ready For Test
                 Privacy: Public
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
         Discussion Lock: Any
         Planned Release: 2.4.0

    _______________________________________________________

Details:

Short of gdk drawing related things that will be replaced by cairo patch, we
are no longer using almost no features deprecated in gtk 2.22. It's time to
start working on things that have deprecated between 2.22 and 2.24.

Attached patch makes 2.24.0 minimum gtk version for gtk3-client.



    _______________________________________________________

File Attachments:


-------------------------------------------------------
Date: Tue 02 Aug 2011 11:16:33 PM EEST  Name: ReqGtk224.diff  Size: 551B  
By: cazfi

<http://gna.org/patch/download.php?file_id=13726>

    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?2859>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to