Follow-up Comment #4, patch #2873 (project freeciv):

> This accidentally uses some Gtk2 compile-time and runtime flags
> where the gtk3 versions should be used. Patch attached. 
> (This is also untested, as I still haven't sorted out being able
> to compile the gtk3 client.)
Thanks for the patch. I'm similar limited as you. I can't compile gtk3 on my
development computer. But it did pass the tests on the opensuse build service
so I did not checked it again ...


    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?2873>

_______________________________________________
  Nachricht geschickt von/durch Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to