Follow-up Comment #9, bug #18891 (project freeciv):

My installation is Kubuntu (i.e., Ubuntu with KDE). I haven't played long on
2.2.7, but it looks right.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?18891>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to