URL:
  <http://gna.org/patch/?3041>

                 Summary: Make gtk3-client really gtk3-program
                 Project: Freeciv
            Submitted by: cazfi
            Submitted on: Wed 09 Nov 2011 08:34:52 PM EET
                Category: client-gtk-3.0
                Priority: 5 - Normal
                  Status: None
                 Privacy: Public
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
         Discussion Lock: Any
         Planned Release: 2.4.0, 2.5.0

    _______________________________________________________

Details:

This patch makes gtk3-client to be built against gtk3 and no longer gtk2.

We have no gtk3-compatible freeciv theme yet, so client starts without any
theme by default. I want to commit this to S2_4 regardless, as we have default
gtk2-client with theme - most people who have gtk2 will use it anyway.
gtk3-client is for those people only who have no gtk2 installed at all, or
explicitly request for gtk3-client.



    _______________________________________________________

File Attachments:


-------------------------------------------------------
Date: Wed 09 Nov 2011 08:34:53 PM EET  Name: Gtk3Gtk3Client.diff  Size: 2kB  
By: cazfi

<http://gna.org/patch/download.php?file_id=14493>
-------------------------------------------------------
Date: Wed 09 Nov 2011 08:34:53 PM EET  Name: Gtk3Gtk3Client-S2_4.diff  Size:
3kB   By: cazfi

<http://gna.org/patch/download.php?file_id=14494>

    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?3041>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to