Follow-up Comment #2, patch #3273 (project freeciv):

This patch is excellent news. Any hope of sqlite-backend before 2.4.0-final?
For our db usage MySQL requirement is completely out-of-proportions. I'd
rather see sqlite as default backend.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?3273>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to