URL:
  <http://gna.org/bugs/?19721>

                 Summary: Cannot load old savegame with less traderoutes than
current max
                 Project: Freeciv
            Submitted by: cazfi
            Submitted on: Tue 08 May 2012 03:58:47 AM EEST
                Category: general
                Severity: 3 - Normal
                Priority: 5 - Normal
                  Status: Ready For Test
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
                 Release: 
         Discussion Lock: Any
        Operating System: None
         Planned Release: 2.5.0

    _______________________________________________________

Details:

Savegame loading errors out if savegame has less traderoutes than current
maximum. As max was recently increased, no 2.4 or older savegame can be
loaded.
Fix attached.



    _______________________________________________________

File Attachments:


-------------------------------------------------------
Date: Tue 08 May 2012 03:58:47 AM EEST  Name: TradeLoadFix.diff  Size: 2kB  
By: cazfi

<http://gna.org/bugs/download.php?file_id=15715>

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?19721>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to