Follow-up Comment #5, task #7599 (project freeciv):

> By default I'd like to try for Gtk3.

As much as I'd want people to test gtk3-client to find all the problems,
official stable release has different goals. 2.4 gtk3-client has no
functionality that gtk2-client has not. gtk3-client has some (minor, but
still) bugs that gtk2-client has not. Gtk2-client is more finished product,
and that's what counts on official stable release. As we are shipping gtk
libraries ourselves, I presume that it wont be any harder to provide
gtk2-client than gtk3-client for the lifetime of 2.4.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/task/?7599>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to