Follow-up Comment #1, bug #19926 (project freeciv):

While this is something that we might want to straighten out anyway, universal
binaries are probably not an issue anymore.  Our current Mac binaries only run
on OSX 10.7, and 10.7 doesn't support PPC processors.  The last version of OSX
that ran on PPC was 10.5, and Apple no longer releases security updates for
it.  Other than a few diehards, i suspect most PPC users to have reloaded with
Debian or similar.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?19926>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to