URL:
  <http://gna.org/bugs/?19951>

                 Summary: Supplied scripts shouldn't use deprecated Lua
functions
                 Project: Freeciv
            Submitted by: jtn
            Submitted on: Tue Jul 17 03:44:33 2012
                Category: None
                Severity: 2 - Minor
                Priority: 5 - Normal
                  Status: In Progress
             Assigned to: jtn
        Originator Email: 
             Open/Closed: Open
                 Release: 
         Discussion Lock: Any
        Operating System: Any
         Planned Release: 2.4.0,2.5.0

    _______________________________________________________

Details:

Patch #2514 deprecated a number of Lua functions, providing more object-y
alternatives. The scripts we supply should set a good example by using them.




    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?19951>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to