Follow-up Comment #2, patch #3433 (project freeciv):

If this is a prerequisite for further patches to the Gtk3 client, I think
it'll need to go to 2.4.0 as well.

How about removing the freeciv.rc-2.0 related stuff from the Gtk3 Makefile,
and fallback_resources[] while removing Gtk2 things? As noted in bug #19955,
it's not used.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?3433>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to