Hello, I've been trying for a couple days now to start my own server so my 
friends and I can play together, but I'm stumped as to what to do. Let me do a 
play by play for you and tell me what I did wrong.

Last night, I first start up the server, the command prompt pops up and it 
loads the default ruleset and the default 5 A.I. players.
I followed the instructions on the wiki and type in "metaserver up" (without 
quotes), and I can see it on the metaserver webpage, and in the game. 

So far so good. Then whenever my friends and I try to connect to it, we get 
this error "operation completed successfully", but none of us are in the lobby. 
Ok then, let's see if they're connected. "list connections". No connections.
Oook then? "start". the game says that at least one human player need to be 
Let's try this then "set minplayers 0" followed by "start"
The game starts up, yet everyone is still on the server browser.
"end". The game ends, and the A.I. are taken back to the lobby, while everyone 
who tried to connect gets "game has ended" or something like that.
Then this morning, I tried it again. We can't find it on the metaserver 
anymore, I can only see it on the LAN, and I can't even connect to it. It gives 
me "failed lookup host"

I don't have a firewall blocking it, my AV is not the problem (running COMODO, 
wish I had the money for Norton though), but I can't open the ports if that's 
what it takes (and from what I've read, I don't think you need to open the 
ports to host).

So what am I doing wrong? Is there a way that I can fix this?

In any case, I love the game. Keep and the awesome work, and thank you for your 

Nickalaus Ewing, A.K.A. Sgt_V3n0m
Freeciv-dev mailing list

Reply via email to