Follow-up Comment #1, bug #20108 (project freeciv):

I can't reproduce this (although I'm not trying on Windows).
An omitted 'backend="foo"' directive will cause the default, "mysql", to be
used.
A 'backend=""' directive gives "Database backend '' not supported by
database.lua".
Did you find out what the exact syntax problem was?

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?20108>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to