Update of bug #20428 (project freeciv):

                  Status:                    None => Ready For Test         
         Planned Release:                         => 2.3.4                  

    _______________________________________________________

Follow-up Comment #1:

Does attached patch help?

We use constructs already deprecated in latest versions of glib, gtk3, etc. on
purpose to support their old versions.

Which version of glib has introduced g_thread_new?

(file #16934)
    _______________________________________________________

Additional Item Attachment:

File name: WNoDepr-S2_3.patach            Size:0 KB


    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?20428>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to