Follow-up Comment #1, bug #20717 (project freeciv):

Bleh, another warning in upstream Lua.

Is there any scope on OpenSUSE for using --enable-sys-lua and depending on a
prepackaged Lua? If such exists, presumably they'll have already dealt with
this warning.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?20717>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to