Follow-up Comment #3, bug #17887 (project freeciv):

> root_reqs were enabled in the experimental ruleset post-2.3 in
> patch #2381; I'm thus setting a release goal of 2.4.0

This is one of the remaining 2.4 blockers. While this is not codewise
reggression (root_req has had these problems for a long time), the issues are
reggression in shipping experimental ruleset. If no fix is coming soon, I
suggest getting rid of 2.4 blocker status by reverting experimental ruleset
not to use root_req in S2_4. Newer branches would be left intact and then this
would be 2.5 blocker.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?17887>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to