Follow-up Comment #1, bug #20792 (project freeciv):

Which 2.3 version are you using, exactly?
If you're using the Gtk client, it should say on the opening screen, or in
Help > About Freeciv.

Can you cause this reliably, and if so, can you give us instructions /
savefiles, or at least a hint as to what the circumstances seem to be?

Are you using an unusual ruleset, or anything like that?

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?20792>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to