Update of patch #4053 (project freeciv):
Category: None => general
Planned Release: => 2.6.0
Follow-up Comment #1:
Yaeah, I've been thinking of doing something like that every time I've added
new effect. Only I'm wondering if EFT_LAST should be renamed as EFT_COUNT as
that ("_COUNT" -suffix) seems to be common way of naming such macros getting
their value from SPECENUM_COUNT.
Reply to this item at:
Message sent via/by Gna!
Freeciv-dev mailing list