URL:
  <http://gna.org/bugs/?21038>

                 Summary: Replace the gtk+ DLLs to newer version
                 Project: Freeciv
            Submitted by: taka
            Submitted on: 2013年08月19日 09時55分51秒
                Category: client-win32
                Severity: 3 - Normal
                Priority: 5 - Normal
                  Status: None
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
                 Release: 2.4.0-RC1
         Discussion Lock: Any
        Operating System: Microsoft Windows
         Planned Release: 

    _______________________________________________________

Details:

Windows packages contains the GTK+ for Windows
which version is 2.24.10 in Freeciv 2.4.0-RC1.
There are some bugs in the version 2.24.10.
Can you replace it to more new version?
Current version is 2.24.20 for 2.24 series.

-----

I can't input some texts in Freeciv 2.4.0-RC1
at Japanese input method environment. (see attachment file)

https://bugzilla.gnome.org/show_bug.cgi?id=668239
I think this bug is fixed in 2.24.12 and newer.
(I tested the gtk+ version 2.24.16, it's fine.)



    _______________________________________________________

File Attachments:


-------------------------------------------------------
Date: 2013年08月19日 09時55分51秒  Name: gtkimecontext_bug.png  Size:
95kB   By: taka

<http://gna.org/bugs/download.php?file_id=18701>

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?21038>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to