URL:
  <http://gna.org/bugs/?21102>

                 Summary: Mistyped "Gov" requirement in multiplayer ruleset
                 Project: Freeciv
            Submitted by: cazfi
            Submitted on: Wed 04 Sep 2013 11:13:19 AM EEST
                Category: rulesets
                Severity: 3 - Normal
                Priority: 5 - Normal
                  Status: Ready For Test
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
                 Release: 
         Discussion Lock: Any
        Operating System: None
         Planned Release: 2.6.0

    _______________________________________________________

Details:

Multiplayer ruleset fails to load due to effect requirement type being
"Government" when it should be "Gov". Fix attached.



    _______________________________________________________

File Attachments:


-------------------------------------------------------
Date: Wed 04 Sep 2013 11:13:19 AM EEST  Name: MpGovReq.patch  Size: 514B   By:
cazfi

<http://gna.org/bugs/download.php?file_id=18858>

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?21102>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to