Update of patch #4189 (project freeciv):

         Planned Release:                   2.6.0 => 2.5.0, 2.6.0           

    _______________________________________________________

Follow-up Comment #2:

Sdl-client will require SDL-1.2, but I think other clients should not depend
on it all the way until 2.6 is out. It would be quite reasonable for people to
expect being able to build gtk-clients against SDL2_mixer in freeciv-2.5
timeframe.

Attached version of the patch for S2_5 also adds sdl2.m4, that the other
changes depend on, from TRUNK.

For the new TRUNK version the only change is removal of README.packaging
changes, as SDL2_mixer usability would then *not* be a change relative to 2.5.

(file #19035)
    _______________________________________________________

Additional Item Attachment:

File name: SDL2Mixer-S2_5.patch           Size:11 KB


    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?4189>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to