Update of patch #4243 (project freeciv):

                 Summary:                    R_() => R__()                  

    _______________________________________________________

Follow-up Comment #1:

Instead of having both domain specific part and other functionality specific
part of the macro name ("PL" for plural etc) mixed, let's go by
"<domain>_<func>_()" with "<domain>_" omitted in case of default domain, and
"<func>" empty for normal translation.
To match that naming policy, R)uledit translation macro renamed as "R__()"

(file #19175)
    _______________________________________________________

Additional Item Attachment:

File name: R__.patch                      Size:2 KB


    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?4243>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to