Follow-up Comment #10, patch #3560 (project freeciv):

I'm currently carrying the attached local patch to relax the Gtk 3.6.0
requirement, so I can work with the Gtk3 client on trunk (Ubuntu 12.04 only
has 3.4.2-0ubuntu0.5).

Not suggested for commit in its current form, but is there any interest in
committing something like this in some form? We currently have no other
dependence on >=3.6.0 (although I'm sure we'll get a more substantial
dependency at some point). If so I can raise a new ticket.

(For what it's worth, the button image appeared with all the themes on my
system, including the Freeciv theme.)

(file #19213)
    _______________________________________________________

Additional Item Attachment:

File name: trunk-allow-gtk-34x.patch      Size:2 KB


    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?3560>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to